System Health

Our system health is a real-time view of the performance of Sprout. Bookmark this page and check back if you experience any interruptions.

Subscribe to Updates

Sprout Social Outage

Incident Report for Sprout Social EU

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 16:25 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Oct 15, 2025 - 15:55 UTC

Investigating

Sprout is temporarily unavailable. Our engineers are investigating the issue and working to restore access as quickly as possible.
Posted Oct 15, 2025 - 15:24 UTC
This incident affected: Sprout Social Web Application - EU.