All services have been restored and are now fully operational. Thank you for your patience and understanding.
Posted Oct 21, 2025 - 13:23 UTC
Update
AWS services returned to normal operations, and core services are stable. We are continuing to monitor for any further issues.
Posted Oct 21, 2025 - 08:35 UTC
Update
We are continuing to monitor further issues.
Posted Oct 20, 2025 - 14:37 UTC
Monitoring
The wider service issue impacting Amazon Web Services (AWS) has been resolved, and their platform is back to operational. While our systems are recovering, some services may still be experiencing degraded performance. We are continuing to monitor the situation closely to ensure a full recovery and apologize for any lingering inconvenience.
Posted Oct 20, 2025 - 10:09 UTC
Identified
We have confirmed that the root cause is a wider service issue impacting Amazon Web Services (AWS), one of our critical infrastructure providers.
We are monitoring the situation and apologize for any inconvenience. Please subscribe to receive status updates.
Posted Oct 20, 2025 - 08:29 UTC
Update
We are continuing to investigate this issue.
Posted Oct 20, 2025 - 08:28 UTC
Investigating
Sprout is temporarily unavailable and our engineers are working to restore access as quickly as possible.
As a result of this outage, you may experience: - Delays navigating the app - Issues logging into Sprout Social
We apologize for any inconvenience. Please subscribe to receive status updates.
Posted Oct 20, 2025 - 07:53 UTC
This incident affected: Sprout Social Web Application - EU and Sprout Social API - EU.